<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Five Things to Do After Getting Your UK Settlement Visa - Upraised Living</title>
            <style type="text/css">.acp_wrapper .jcarousel-control-prev {left: -35px; background: #333333;color: #ffffff;box-shadow: none; }.acp_wrapper .jcarousel-control-next {right: -35px; background: #333333;color: #ffffff; box-shadow: none; }.acp_wrapper .jcarousel-control-prev:hover,.acp_wrapper .jcarousel-control-next:hover { background: #000000; color: #ffffff; box-shadow: none;}.acp_wrapper { clear: both; border-radius: 0px; }.paging_btns li.nbox a { height: auto !important; } .paging_btns { list-style: none;  margin: 0 auto!important; padding: 0;  height: auto; text-align: center; } .loader_container .loader { display: block; width: 100px; height: auto; box-shadow: none;} .loader_container { position: absolute; display: none; background: rgba(174,174,174,0.7);}                .button_style a { color: #333333 !important; text-decoration: none !important;display: block; width: 100%; height: 100%; overflow: hidden;} 
                .button_style { background: #FFF9F7;margin: 10px 2px 10px 0!important; padding:0px; text-align: center; color: #333333 !important;cursor: pointer;overflow: hidden; display: inline-block;border: 1px solid #cccccc!important;} .acp_title_left { float: left; width: 100%;}.acp_content {text-align: justify; clear: both; } .button_style:hover, .button_style:hover *:not(.acp_page_number) { background: #E09CB1;color: #000000 !important;}.acp_page_number {float: left; font-size:16px;line-height: 47px;padding: 0px 10px; background-color:#777777;color:#FFFFFF;font-weight:bold;font-family:arial }.paging_btns li.active {background: #ffffff !important;color: #333333 !important;cursor: default;border: 1px solid #cccccc !important; }.paging_btns li.active a { color: #333333 !important; cursor: default;} .paging_btns li.nbox { width: auto !important; height: auto !important;padding: 3px; } .paging_btns li.active {cursor: default;} .acp_title {font-size:13px;overflow: hidden; box-sizing: initial; height:47px; line-height:45px; font-family:arial;} 
				@media screen and (max-width:420px){.acp_title{ font-size:12px!important; } .acp_desc{ font-size:11px!important; }}
            </style>
            
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://upraisedliving.com/expat-life/things-to-do-after-getting-your-uk-settlement-visa/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Five Things to Do After Getting Your UK Settlement Visa - Upraised Living" />
<meta property="og:description" content="If you are at this stage, congratulations! You’ve managed to finally get through the heaping paperwork of UK partner visas! ... Read more..." />
<meta property="og:url" content="http://upraisedliving.com/expat-life/things-to-do-after-getting-your-uk-settlement-visa/" />
<meta property="og:site_name" content="Upraised Living" />
<meta property="article:publisher" content="http://www.facebook.com/upraisedliving" />
<meta property="article:author" content="https://www.facebook.com/abbi.gabasa" />
<meta property="article:tag" content="expat" />
<meta property="article:tag" content="london life" />
<meta property="article:tag" content="marriage" />
<meta property="article:tag" content="married life" />
<meta property="article:tag" content="uk partner visas" />
<meta property="article:tag" content="uk settlement visa" />
<meta property="article:tag" content="uk spouse visa" />
<meta property="article:tag" content="UK visa" />
<meta property="article:section" content="Expat Life" />
<meta property="article:published_time" content="2017-10-22T14:48:57+01:00" />
<meta property="og:image" content="http://upraisedliving.com/wp-content/uploads/2017/10/5-Things-to-Do-After-Getting-Your-UK-Settlement-Visa.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Upraised Living &raquo; Feed" href="http://upraisedliving.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Upraised Living &raquo; Comments Feed" href="http://upraisedliving.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Upraised Living &raquo; Five Things to Do After Getting Your UK Settlement Visa Comments Feed" href="http://upraisedliving.com/expat-life/things-to-do-after-getting-your-uk-settlement-visa/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-59942097-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-59942097-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/upraisedliving.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://upraisedliving.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Lusitana%3Aregular%2C700%7CRaleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3Aregular%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='acp-prevnext-css-css'  href='http://upraisedliving.com/wp-content/plugins/advanced-content-pagination/assets/css/prevnext.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='yumprint-recipe-theme-layout-css'  href='http://upraisedliving.com/wp-content/plugins/recipe-card/css/layout.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://upraisedliving.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://upraisedliving.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wac_main_css-css'  href='http://upraisedliving.com/wp-content/plugins/website-authority-checker/wac_style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://upraisedliving.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://upraisedliving.com/wp-content/themes/generatepress/style.css?ver=1.4' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://upraisedliving.com/wp-content/themes/generatepress/css/mobile.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://upraisedliving.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='http://upraisedliving.com/wp-content/themes/generatepress/css/ie.min.css?ver=1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='http://upraisedliving.com/wp-content/uploads/titan-framework-mobmenu-css.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://upraisedliving.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://upraisedliving.com/wp-content/uploads/masterslider/custom.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='blog-styles-css'  href='http://upraisedliving.com/wp-content/plugins/gp-premium/addons/generate-blog/inc/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='http://upraisedliving.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://upraisedliving.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://upraisedliving.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://upraisedliving.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/upraisedliving.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/advanced-content-pagination/assets/js/frontend.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/recipe-card/js/post.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://upraisedliving.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://upraisedliving.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://upraisedliving.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p5MTaZ-G8' />
<link rel="alternate" type="application/json+oembed" href="http://upraisedliving.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupraisedliving.com%2Fexpat-life%2Fthings-to-do-after-getting-your-uk-settlement-visa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://upraisedliving.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupraisedliving.com%2Fexpat-life%2Fthings-to-do-after-getting-your-uk-settlement-visa%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='http://upraisedliving.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://upraisedliving.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.0 - Responsive Touch Image Slider" />
<script type="text/javascript">
	window.yumprintRecipePlugin = "http://upraisedliving.com/wp-content/plugins/recipe-card";
	window.yumprintRecipeAjaxUrl = "http://upraisedliving.com/wp-admin/admin-ajax.php";
	window.yumprintRecipeUrl = "http://upraisedliving.com/";
</script><!--[if lte IE 8]>
<script type="text/javascript">
    window.yumprintRecipeDisabled = true;
</script>
<![endif]-->
<style type="text/css">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</style>
<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="w3yBx3_Wd2gPTTAdi0-b6D92ZMYfevwiG1-zQze-768" />
<script type="text/javascript" async="" src="http://upraisedliving.com/wp-content/plugins/yummly-rich-recipes//js/yrecipe_print.js"></script>
<link charset="utf-8" href="http://upraisedliving.com/wp-content/plugins/yummly-rich-recipes/styles/generic.css" rel="stylesheet" type="text/css" />
<link charset="utf-8" href="http://upraisedliving.com/wp-content/plugins/yummly-rich-recipes/styles/yrecipe-std.css" rel="stylesheet" type="text/css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://upraisedliving.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">
	<style>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</style>

	<link rel="icon" href="http://i1.wp.com/upraisedliving.com/wp-content/uploads/2016/03/cropped-UPRAISEDLIVING-56e41646v1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i1.wp.com/upraisedliving.com/wp-content/uploads/2016/03/cropped-UPRAISEDLIVING-56e41646v1_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i1.wp.com/upraisedliving.com/wp-content/uploads/2016/03/cropped-UPRAISEDLIVING-56e41646v1_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i1.wp.com/upraisedliving.com/wp-content/uploads/2016/03/cropped-UPRAISEDLIVING-56e41646v1_site_icon.png?fit=270%2C270" />
<!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59942097-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-2612 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center _masterslider _msp_version_3.2.0  featured-image-active right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover mob-menu-slideout">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
			<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
		<div class="inside-header grid-container grid-parent">
						<div class="site-logo">
			<a href="http://upraisedliving.com/" title="Upraised Living" rel="home">
				<img class="header-image" src="http://i2.wp.com/upraisedliving.com/wp-content/uploads/2016/06/UPRAISED-LIVING-1.png?fit=800%2C400" alt="Upraised Living" title="Upraised Living" />
			</a>
		</div>					</div><!-- .inside-header -->
	</header><!-- #masthead -->
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation grid-container grid-parent">
		<div class="inside-navigation grid-container grid-parent">
			<form method="get" class="search-form navigation-search" action="http://upraisedliving.com/">
			<input type="search" class="search-field" value="" name="s" title="Search" />
		</form>	<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-menu-2" class=" menu sf-menu"><li id="menu-item-369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-369"><a href="http://upraisedliving.com">Home</a></li>
<li id="menu-item-956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-956"><a href="http://upraisedliving.com/category/food/">Food<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-958"><a href="http://upraisedliving.com/category/food/recipes/">Recipes</a></li>
	<li id="menu-item-957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-957"><a href="http://upraisedliving.com/category/food/dining-out/">Dining Out</a></li>
</ul>
</li>
<li id="menu-item-966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-966"><a href="http://upraisedliving.com/category/travel/">Travel<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-968"><a href="http://upraisedliving.com/category/travel/uk-london/">UK &#038; London</a></li>
	<li id="menu-item-967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-967"><a href="http://upraisedliving.com/category/travel/destinations/">Destinations</a></li>
</ul>
</li>
<li id="menu-item-959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-959"><a href="http://upraisedliving.com/category/lifestyle/">Lifestyle<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964"><a href="http://upraisedliving.com/category/lifestyle/news-events/">News &#038; Events</a></li>
	<li id="menu-item-960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="http://upraisedliving.com/category/lifestyle/fitness/">Fitness</a></li>
	<li id="menu-item-962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-962"><a href="http://upraisedliving.com/category/lifestyle/style/">Style</a></li>
	<li id="menu-item-961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-961"><a href="http://upraisedliving.com/category/lifestyle/home-decor/">Home Decor</a></li>
</ul>
</li>
<li id="menu-item-969" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-969"><a href="http://upraisedliving.com/category/expat-life/">Expat Life</a></li>
<li id="menu-item-953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-953"><a href="http://upraisedliving.com/category/blog/">Blog<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-994"><a href="http://upraisedliving.com/category/blog/stories/">Thinking Out Loud</a></li>
	<li id="menu-item-954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-954"><a href="http://upraisedliving.com/category/blog/love-marriage/">Love &#038; Marriage</a></li>
	<li id="menu-item-955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955"><a href="http://upraisedliving.com/category/blog/motivation/">Motivation</a></li>
</ul>
</li>
<li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="http://upraisedliving.com/about-abbi-stolagiewicz/">About Abbi</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-244"><a href="http://upraisedliving.com/contact/">Contact<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-1453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1453"><a href="http://upraisedliving.com/advertise-with-upraised-living/">Advertise with Upraised Living</a></li>
	<li id="menu-item-893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-893"><a href="http://upraisedliving.com/contact/">Write Me A Note!</a></li>
</ul>
</li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
				
			
<article id="post-2612" class="post-2612 post type-post status-publish format-standard has-post-thumbnail hentry category-expat-life tag-expat tag-london-life tag-marriage tag-married-life tag-uk-partner-visas tag-uk-settlement-visa tag-uk-spouse-visa tag-uk-visa" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		<div class="page-header-image-single grid-container grid-parent generate-page-header"><img src="http://upraisedliving.com/wp-content/uploads/2017/10/5-Things-to-Do-After-Getting-Your-UK-Settlement-Visa.png" width="1024" height="" alt="" /></div>		
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Five Things to Do After Getting Your UK Settlement Visa</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="http://upraisedliving.com/expat-life/things-to-do-after-getting-your-uk-settlement-visa/" title="2:48 pm" rel="bookmark"><time class="entry-date published" datetime="2017-10-22T14:48:57+00:00" itemprop="datePublished">22nd October 2017</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="http://upraisedliving.com/author/agabasa26/" title="View all posts by Abbi Stolagiewicz" rel="author" itemprop="url"><span class="author-name" itemprop="name">Abbi Stolagiewicz</span></a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<h3><span style="font-weight: 400;">If you are at this stage, congratulations! You’ve managed to finally get through the heaping paperwork of <a href="http://upraisedliving.com/expat-life/uk-partner-visas/">UK partner visas</a>! You can relax now. Right?!</span></h3>
<p><span style="font-weight: 400;">Well, yes&#8230; to an extent. Real life is here and now the dirty work now begins &#8211; transitioning from testing out the waters to riding the wave of your new life in the UK. I can guarantee you that it will get overwhelming if you don’t have your priorities in order. </span></p>
<h2><span style="font-weight: 400;">To help you out, here are my top 5 things to do after getting your UK Settlement Visa:</span></h2>
<p>&nbsp;</p>
<ol>
<li>
<h3><span style="font-weight: 400;"> &nbsp;&nbsp;</span><span style="font-weight: 400;">Get a Bank Account</span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">The usual step to settling in to normalcy is to get your financial life in order. Having a bank in your new country doesn’t only give you a way to save money, it also gives you an identity. Open a bank account as soon as you can as this will be required when you get a job, get a mobile provider, etc.</span></p>
<p>Tip: I got mine through HSBC. You need to call the bank and set an appointment to open an account. Make sure that you know the list of requirements and that you come organised.&nbsp;</p>
<figure id="attachment_2618" style="width: 790px" class="wp-caption aligncenter"><img class="wp-image-2618" src="http://i1.wp.com/upraisedliving.com/wp-content/uploads/2017/10/photo-1459257831348-f0cdd359235f.jpg?resize=800%2C533" alt=""  data-recalc-dims="1"><figcaption class="wp-caption-text">Things to Do After Getting Your UK Settlement Visa, Tip 1: Get yourself a bank account!</figcaption></figure>
<ol start="2">
<li>
<h3><span style="font-weight: 400;"> &nbsp;&nbsp;</span><span style="font-weight: 400;">Get a NINo (National Insurance number)</span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">A National Insurance Number is your unique national identification in the UK. Everyone who resides and works in the UK is required one. Having your NINo will ensure that all your tax and other contributions in the future are recorded against your name. It’s necessary that you keep your NINo&nbsp;</span><span style="font-weight: 400;">confidential to avoid identity theft.</span></p>
<p>I went to Jobcentre Plus to apply for mine. You will be interviewed on your employment and residence status. The woman who interviewed me was very nice and accommodating.&nbsp; Read more on how to apply for a National Insurance Number (NINo) here: <a href="https://www.gov.uk/apply-national-insurance-number">How to Apply for a National Insurance Number UK</a>&nbsp;</p>
<p>&nbsp;</p>
<ol start="3">
<li>
<h3><span style="font-weight: 400;"> &nbsp;&nbsp;</span><span style="font-weight: 400;">Get Registered With Your Local GP</span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Finding and registering yourself with your local General Practice will serve you well in the future. In the UK, you only go to the hospital/ emergency room for urgent and special care. For anything less life-threatening or obvious, you need to consult your local GP. This is covered by the NHS fee that you paid for &#8211; registering, consultation, and treatment (to a certain level) will not cost you anything. This is one of the amazing things about the UK, that’s why I believe that paying the NHS fee as a non-citizen is incredibly fair. Get to know the NHS system as this is a pillar of British culture and history, and do support them!&nbsp;</span></p>
<p><a href="https://www.nhs.uk/Service-Search/GP/LocationSearch/4">Find your nearest GP</a> by going on the NHS website. Getting registered with a GP might take as long as 6 weeks so it would be much better to register as soon as possible.</p>
<p>&nbsp;</p>
<ol start="4">
<li>
<h3><span style="font-weight: 400;"> &nbsp;&nbsp;</span><span style="font-weight: 400;">Get a Job</span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">If you decide to be a housewife/husband, that&#8217;s fine &#8211; but make sure to really discuss this with your partner. Most households in the UK has double income due to the high cost of living. Some would consider only having one source of income due to the high cost of childcare. It&#8217;s all up to you.&nbsp; </span></p>
<p><span style="font-weight: 400;">I, for one, have always held having my own career to a high priority and do not have a baby yet.&nbsp; If you feel the same, do approach job hunting systematically and with optimism. I cannot give you an exact timeframe on how to achieve this, but giving myself a goal of getting one in 3-6 months has helped me build my momentum and prevented me from getting complacent. Some people take years to get a job, it is all relative to your industry.</span></p>
<p><span style="font-weight: 400;">Set your expectations realistically &#8211; aim high and low. Build your CV &#8211; send it out to as many as you can. Practice your interview – get input from your husband/wife and friends. This may all sound like a Job Hunting 101 for beginners, but it kind of is, since you are starting a new career path in entirely new territory. With enough diligence and patience, your hard work will pay off and you will land a job. I&#8217;ve shared this and more in <a href="http://upraisedliving.com/blog/motivation/how-to-find-your-first-job-in-a-new-country/">30 Tips on Finding Your First Job in a New Country</a>. H</span>ave a read!</p>
<p>&nbsp;</p>
<figure id="attachment_2615" style="width: 790px" class="wp-caption aligncenter"><img class="size-full wp-image-2615" src="http://i2.wp.com/upraisedliving.com/wp-content/uploads/2017/10/photo-1484706523581-25ee30e3fe03.jpg?resize=800%2C400" alt="" srcset="http://i2.wp.com/upraisedliving.com/wp-content/uploads/2017/10/photo-1484706523581-25ee30e3fe03.jpg?w=800 800w, http://i2.wp.com/upraisedliving.com/wp-content/uploads/2017/10/photo-1484706523581-25ee30e3fe03.jpg?resize=768%2C384 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption class="wp-caption-text"><em>Things to Do After Getting a Settlement Visa, Top Tip: GET ORGANISED!</em></figcaption></figure>
<ol start="5">
<li>
<h3><span style="font-weight: 400;"> &nbsp;&nbsp;</span><span style="font-weight: 400;">Pay the bills</span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Now that the dust has settled a bit, it’s time to share the duties. Get your name on some house bills, if you haven&#8217;t yet. Get a mobile provider. Get private pension. These&nbsp;wouldn&#8217;t only help you settle into your new normal, it will also establish your rootedness to your new life as a UK resident. You will need these documents next time you apply to renew your FLR-M, or even if you plan to apply for a Schengen visa to visit other countries in Europe.</span></p>
<p><span style="font-weight: 400;"><strong>These 5 things, albeit basic, are important to accomplish as soon as you get your spouse visa.</strong> Being newly married is a wonderful thing but it is easy to get caught up in post-wedding rush that we forget the things that need to be prioritised. Make sure you and your partner cross these off and you&#8217;ll feel like a true UK local in no time. I hope this helps you and I wish you all the best in forging your new path!</span></p>
<p>&nbsp;</p>
<p><a href="http://www.UpraisedLiving.com"><img class="size-full wp-image-8 alignleft" src="http://i1.wp.com/upraisedliving.com/wp-content/uploads/2014/09/abbi.png?resize=214%2C79" alt=""  data-recalc-dims="1"></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Sharing is caring!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2612" class="share-facebook sd-button share-icon no-text" href="http://upraisedliving.com/expat-life/things-to-do-after-getting-your-uk-settlement-visa/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2612" class="share-twitter sd-button share-icon no-text" href="http://upraisedliving.com/expat-life/things-to-do-after-getting-your-uk-settlement-visa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2612" class="share-google-plus-1 sd-button share-icon no-text" href="http://upraisedliving.com/expat-life/things-to-do-after-getting-your-uk-settlement-visa/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2612" class="share-pinterest sd-button share-icon no-text" href="http://upraisedliving.com/expat-life/things-to-do-after-getting-your-uk-settlement-visa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2612" class="share-linkedin sd-button share-icon no-text" href="http://upraisedliving.com/expat-life/things-to-do-after-getting-your-uk-settlement-visa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://upraisedliving.com/expat-life/things-to-do-after-getting-your-uk-settlement-visa/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://upraisedliving.com/expat-life/things-to-do-after-getting-your-uk-settlement-visa/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://upraisedliving.com/category/expat-life/" rel="category tag">Expat Life</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://upraisedliving.com/tag/expat/" rel="tag">expat</a>, <a href="http://upraisedliving.com/tag/london-life/" rel="tag">london life</a>, <a href="http://upraisedliving.com/tag/marriage/" rel="tag">marriage</a>, <a href="http://upraisedliving.com/tag/married-life/" rel="tag">married life</a>, <a href="http://upraisedliving.com/tag/uk-partner-visas/" rel="tag">uk partner visas</a>, <a href="http://upraisedliving.com/tag/uk-settlement-visa/" rel="tag">uk settlement visa</a>, <a href="http://upraisedliving.com/tag/uk-spouse-visa/" rel="tag">uk spouse visa</a>, <a href="http://upraisedliving.com/tag/uk-visa/" rel="tag">UK visa</a></span>				<nav id="nav-below" class="post-navigation">
		<span class="screen-reader-text">Post navigation</span>

		<div class="nav-previous"><span class="prev" title="Previous"><a href="http://upraisedliving.com/food/dining-out/pizza-making-party-pizzaexpress-fulham/" rel="prev">Pizza Making Party in PizzaExpress Fulham</a></span></div>	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
				</div><!-- .inside-article -->
</article><!-- #post-## -->

								<div class="comments-area">
						<div id="comments">

	
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Questions? Comments? Or maybe just a simple hi... Leave it here! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/expat-life/things-to-do-after-getting-your-uk-settlement-visa/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=85533525&#038;postid=2612&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Questions%3F+Comments%3F+Or+maybe+just+a+simple+hi...+Leave+it+here%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.1.1&#038;sig=bab79bdf9e834d52cc900168b11ed475109bff99#parent=http%3A%2F%2Fupraisedliving.com%2Fexpat-life%2Fthings-to-do-after-getting-your-uk-settlement-visa%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
					</div>
			
						</main><!-- #main -->
	</div><!-- #primary -->

<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar">
	<div class="inside-right-sidebar">
				<aside id="sfmsb_settings-2" class="widget inner-padding sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-float sfmsb-square 18 sfmsb-horizontal"><a target="_blank" href="http://www.twitter.com/abbistoli"><span class="sfmsb-icon-twitter sfmsb-square" style="color:#444444;font-size:18px;" data-color="#444444"></span></a><a target="_blank" href="https://www.facebook.com/upraisedliving/"><span class="sfmsb-icon-facebook sfmsb-square" style="color:#444444;font-size:18px;" data-color="#444444"></span></a><a target="_blank" href="https://plus.google.com/u/0/+AbbiGabasa/posts"><span class="sfmsb-icon-googleplus sfmsb-square" style="color:#444444;font-size:18px;" data-color="#444444"></span></a><a target="_blank" href="http://feeds.feedburner.com/UpraisedLiving"><span class="sfmsb-icon-feed sfmsb-square" style="color:#444444;font-size:18px;" data-color="#444444"></span></a><a target="_blank" href="https://www.linkedin.com/in/abbistolagiewicz"><span class="sfmsb-icon-linkedin sfmsb-square" style="color:#444444;font-size:18px;" data-color="#444444"></span></a><a target="_blank" href="http://www.pinterest.com/abbistoli"><span class="sfmsb-icon-pinterest sfmsb-square" style="color:#444444;font-size:18px;" data-color="#444444"></span></a><a target="_blank" href="http://www.instagram.com/abbistoli"><span class="sfmsb-icon-instagram sfmsb-square" style="color:#444444;font-size:18px;" data-color="#444444"></span></a><a target="_blank" href="mailto:info@upraisedliving.com"><span class="sfmsb-icon-email sfmsb-square" style="color:#444444;font-size:18px;" data-color="#444444"></span></a><a target="_blank" href="https://www.bloglovin.com/blogs/upraised-living-13678921"><span class="sfmsb-icon-bloglovin sfmsb-square" style="color:#444444;font-size:18px;" data-color="#444444"></span></a><div class="sfmsb-clearfix"></div></div></aside><aside id="aptfinbytap_domain-2" class="widget inner-padding APTFIN_by_TAP"><h4 class="widget-title">My Life In Pictures</h4><!-- Using AlpinePT for Instagram v1.2.7 with JSON--><!-- Request made --><!-- Try manual_cURL() --><!-- Failed using wp_remote_get and JSON -->Sorry:<br><br>- Instagram feed not found.</aside>	
			<aside id="wpt_widget-2" class="widget inner-padding widget_wpt">	
			<div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">	
				<ul class="wpt-tabs has-2-tabs">
	                	                    	                        <li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>	
	                    	                	                    	                	                    	                	                    	                        <li class="tab_title"><a href="#" id="comments-tab">Comments</a></li>	
	                    	                 
				</ul> <!--end .tabs-->	
				<div class="clear"></div>  
				<div class="inside">        
						
						<div id="popular-tab-content" class="tab-content">				
						</div> <!--end #popular-tab-content-->       
					       
					                     
					      
						<div id="comments-tab-content" class="tab-content"> 	
							<ul>                    		
							</ul>		
						</div> <!--end #comments-tab-content-->     
					            
										<div class="clear"></div>
				</div> <!--end .inside -->
								<div class="clear"></div>
			</div><!--end #tabber -->
			  
			<script type="text/javascript">  
				jQuery(function($) {    
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"4","title_length":"15","comment_num":"5","show_thumb":"1","thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":"1","show_avatar":"1","show_love":null});  
				});  
			</script>  
			</aside>			<aside id="blog_subscription-8" class="widget inner-padding jetpack_subscription_widget"><h4 class="widget-title">Subscribe to Blog!</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
				<div id="subscribe-text"><p>Get the good stuff straight to your inbox. Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-8">
							Email Address please!						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-8" placeholder="Email Address please!" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://upraisedliving.com/expat-life/things-to-do-after-getting-your-uk-settlement-visa/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-8" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-8]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-8'),
					input = d.getElementById('subscribe-field-blog_subscription-8'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="text-12" class="widget inner-padding widget_text"><h4 class="widget-title">I am Featured In</h4>			<div class="textwidget"><center>
<a href="http://www.expatsblog.com"><img src="http://www.expatsblog.com/images/badge-featured-expat-150.jpg" alt="Featured Expat" title="Featured Expat Blog" border=0></a>

<div style="width:165px;padding:0px;margin:0px;border:0px;line-height:0px;"><a target="_blank" href="http://www.foodies100.co.uk" title="Foodies100 Index of UK Food Blogs" rel="nofollow"><img style="width:165px;height:110px;border:0px;margin:0px;padding:0px;" title="Foodies100 Index of UK Food Blogs" alt="Foodies100 Index of UK Food Blogs" src="http://www.foodies100.co.uk/top/badge-4105-2.gif" /></a><br /><a target="_blank" href="http://www.foodies100.co.uk/top/sponsor.html" title="Foodies100" rel="nofollow"><img style="width:165px;height:56px;border:0px;margin:0px;padding:0px;" title="Foodies100" alt="Foodies100" src="http://www.foodies100.co.uk/top/sponsor.gif" /></a></div>

</center></div>
		</aside><aside id="text-9" class="widget inner-padding widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Partners -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7955028087070046"
     data-ad-slot="3406317978"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-17" class="widget inner-padding widget_text">			<div class="textwidget"><center><div id="ODM3Njk4"><a href="https://activate.bloglovin.com/profile/837698"><img src="https://activate.bloglovin.com/common/images/badge1.png" width="200" height="200"/></a></div>
<p>
<a href="//yummly.com" class="YUMMLY-YUM-BUTTON">Yum</a>
<script src="https://www.yummly.co.uk/js/widget.js?wordpress"></script> <a href="http://www.Bloggernity.com/" target="_blank"><img src="http://www.Bloggernity.com/images/80x15.png" alt="blog search directory" width="80" height="15" border="0"></a>
<br>
<!-- Begin BlogToplist tracker code --><p>
<a href="http://www.blogtoplist.com/personal/" title="Personal">
<img src="http://www.blogtoplist.com/tracker.php?u=242614" alt="Personal" border="0" /></a>
<br><a href="http://hotell-berlin.com/">bra hotell i Berlin</a>
<!-- End BlogToplist tracker code --><br>
<div style="display:block; width:80px; height:13px; background:#004A80; text-align:center; border:#000000 1px solid;"><a href="http://www.blogratedirectory.com/Dir/Asian.php" title="Asian at Blog Rate Directory" style="font-size:10px; text-decoration:none; color:#ffffff;">Blog Directory</a></div><br>
<a href="http://boldbloggers.com/" title="Bold Bloggers - Free Blog Directory">Bold Bloggers - Free Blog Directory</a>
<div align="center"><a href="http://pickablogger.com" title="Pick A Blogger" target="_blank"><img src="http://www.pickablogger.com/images/pickablogger-listed-badge.jpg" alt="Pick A Blogger" style="border:none;" /></a></div><p>
</center>
</div>
		</aside>			</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->
<div class="site-footer grid-container grid-parent  ">
			<div id="footer-widgets" class="site footer-widgets">
			<div class="footer-widgets-container grid-container grid-parent">
				<div class="inside-footer-widgets">
											<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
							<aside id="text-6" class="widget inner-padding widget_text"><h4 class="widget-title">Follow Me On BlogLovin!</h4>			<div class="textwidget"><a class="blsdk-follow" href="https://www.bloglovin.com/blogs/upraised-living-13678921" target="_blank">Follow</a><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s);js.id = id;js.src = "https://www.bloglovin.com/widget/js/loader.js?v=1";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "bloglovin-sdk"))</script></div>
		</aside>						</div>
										<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
						<aside id="text-8" class="widget inner-padding widget_text"><h4 class="widget-title">Search this Site</h4>			<div class="textwidget"><!-- start of freefind search box html -->
<table cellpadding=0 cellspacing=0 border=0 >
<tr>
	<td  style="font-family: Arial, Helvetica, sans-serif; font-size: 7.5pt; ">
		<form style="margin:0px; margin-top:4px;" action="http://search.freefind.com/find.html" method="get" accept-charset="utf-8" target="_self">
		<input type="hidden" name="si" value="85439956">
		<input type="hidden" name="pid" value="r">
		<input type="hidden" name="_charset_" value="">
		<input type="hidden" name="bcd" value="&#247;"><center>
		search <input style="vertical-align: -20%;" type="radio" name="t" value="s" CHECKED> this site <input  style="vertical-align: -20%;" type="radio" name="t" value="w">the web<br></center>
		<input type="text" name="query" size="15">
		<input type="submit" value="search">
		</form>
	</td>
</tr>
<tr>
	<td style="text-align:center; font-family: Arial, Helvetica, sans-serif;	font-size: 7.5pt; padding-top:4px;">
		<a style="text-decoration:none; color:gray;" href="http://www.freefind.com" >site search</a><a style="text-decoration:none; color:gray;" href="http://www.freefind.com" > by
		<span style="color: #606060;">freefind</span></a>
	</td>
</tr>
</table>
<!-- end of freefind search box html -->
</div>
		</aside>					</div>
										<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
						<aside id="text-15" class="widget inner-padding widget_text">			<div class="textwidget"><a title="View Abbi Stolagiewicz's food journey on Zomato!" href="https://www.zomato.com/abbigabasa"><img alt="View my food journey on Zomato!" src="https://www.zomato.com/widgets/user_widget_img.php?user_id=661092"></a>


</div>
		</aside>					</div>
									</div>
			</div>
		</div>
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
						<div class="copyright-bar">
				<span class="copyright">&copy; 2017</span> &bull; <a href="https://generatepress.com" target="_blank" itemprop="url">GeneratePress</a>			</div>
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

</div></ul><div class="mob-menu-header-holder mobmenu" > <div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu-1 mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="http://upraisedliving.com" class="headertext"><img class="mob-standard-logo" src="http://i0.wp.com/upraisedliving.com/wp-content/uploads/2017/06/urbn.png?fit=2480%2C520"  alt=" Logo Header Menu"></a></div><div  class="mobmenur-container"><a href="#" class="mobmenu-right-bt"><i class="mob-icon-star-1 mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div></div></ul></div>				
				<div class="mob-menu-left-panel mobmenu">
										<div class="mobmenu_content leftmtop">
					<ul id="mobmenuleft" class="menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-369"><a href="http://upraisedliving.com" class="">Home</a></li></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-956"><a href="http://upraisedliving.com/category/food/" class="">Food</a></li>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-958"><a href="http://upraisedliving.com/category/food/recipes/" class="">Recipes</a></li></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-957"><a href="http://upraisedliving.com/category/food/dining-out/" class="">Dining Out</a></li></li>
</ul>
</li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-966"><a href="http://upraisedliving.com/category/travel/" class="">Travel</a></li>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-968"><a href="http://upraisedliving.com/category/travel/uk-london/" class="">UK &#038; London</a></li></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-967"><a href="http://upraisedliving.com/category/travel/destinations/" class="">Destinations</a></li></li>
</ul>
</li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-959"><a href="http://upraisedliving.com/category/lifestyle/" class="">Lifestyle</a></li>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964"><a href="http://upraisedliving.com/category/lifestyle/news-events/" class="">News &#038; Events</a></li></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="http://upraisedliving.com/category/lifestyle/fitness/" class="">Fitness</a></li></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-962"><a href="http://upraisedliving.com/category/lifestyle/style/" class="">Style</a></li></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-961"><a href="http://upraisedliving.com/category/lifestyle/home-decor/" class="">Home Decor</a></li></li>
</ul>
</li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-969"><a href="http://upraisedliving.com/category/expat-life/" class="">Expat Life</a></li></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-953"><a href="http://upraisedliving.com/category/blog/" class="">Blog</a></li>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-994"><a href="http://upraisedliving.com/category/blog/stories/" class="">Thinking Out Loud</a></li></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-954"><a href="http://upraisedliving.com/category/blog/love-marriage/" class="">Love &#038; Marriage</a></li></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955"><a href="http://upraisedliving.com/category/blog/motivation/" class="">Motivation</a></li></li>
</ul>
</li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="http://upraisedliving.com/about-abbi-stolagiewicz/" class="">About Abbi</a></li></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-244"><a href="http://upraisedliving.com/contact/" class="">Contact</a></li>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1453"><a href="http://upraisedliving.com/advertise-with-upraised-living/" class="">Advertise with Upraised Living</a></li></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-893"><a href="http://upraisedliving.com/contact/" class="">Write Me A Note!</a></li></li>
</ul>
</li>
</ul>
				</div><div class="mob-menu-left-bg-holder"></div></div>

		 				<!--  Right Panel Structure -->
				<div class="mob-menu-right-panel mobmenu">
										<div class="mobmenu_content">
					
		 
		 <ul id="mobmenuright" class="menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://www.twitter.com/abbistoli" class="">Twitter</a></li></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376"><a href="http://www.instagram.com/abbistoli" class="">Instagram</a></li></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355"><a href="http://www.facebook.com/upraisedliving" class="">Facebook</a></li></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2258"><a href="http://www.pinterest.com/abbistoli" class="">Pinterest</a></li></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259"><a href="mailto:upraisedliving@gmail.com" class="">Email</a></li></li>
</ul>		

				</div><div class="mob-menu-right-bg-holder"></div></div>

		 	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/upraisedliving.com\/expat-life\/things-to-do-after-getting-your-uk-settlement-visa\/":2612};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
						<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/expat-life/things-to-do-after-getting-your-uk-settlement-visa/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://upraisedliving.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='lps-style-css'  href='http://upraisedliving.com/wp-content/plugins/latest-post-shortcode/assets/css/style.css?ver=7.4' type='text/css' media='' />
<link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='http://upraisedliving.com/wp-content/plugins/alpine-photo-tile-for-instagram/css/AlpinePhotoTiles_style.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpt_widget-css'  href='http://upraisedliving.com/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"17eed9b0e0","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/upraisedliving.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.3'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/gp-premium/addons/generate-page-header/inc/js/parallax.js?ver=1.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/themes/generatepress/js/navigation.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.4'></script>
<![endif]-->
<script type='text/javascript' src='http://upraisedliving.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"more":"+ More","loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/gp-premium/addons/generate-blog/inc/js/scripts.js?ver=1.4'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/gp-premium/addons/generate-blog/inc/js/imagesloaded.pkgd.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LPS = {"ajaxurl":"http:\/\/upraisedliving.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/latest-post-shortcode/assets/js/custom-pagination.js?ver=7.4'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/website-authority-checker/js/wac.fn.js?v=1.0&#038;ver=4.8.2'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/alpine-photo-tile-for-instagram/js/AlpinePhotoTiles_script.js?ver=1.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpt = {"ajax_url":"http:\/\/upraisedliving.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upraisedliving.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=85533525&postid=2612&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Questions%3F+Comments%3F+Or+maybe+just+a+simple+hi...+Leave+it+here%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.1.1&sig=bab79bdf9e834d52cc900168b11ed475109bff99#parent=http%3A%2F%2Fupraisedliving.com%2Fexpat-life%2Fthings-to-do-after-getting-your-uk-settlement-visa%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=85533525&postid=2612&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Questions%3F+Comments%3F+Or+maybe+just+a+simple+hi...+Leave+it+here%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.1.1&sig=bab79bdf9e834d52cc900168b11ed475109bff99#parent=http%3A%2F%2Fupraisedliving.com%2Fexpat-life%2Fthings-to-do-after-getting-your-uk-settlement-visa%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'85533525',post:'2612',tz:'1',srv:'upraisedliving.com'} ]);
	_stq.push([ 'clickTrackerInit', '85533525', '2612' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 2.762 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-10-23 00:02:29 -->

<!-- super cache -->